No image available

Iprog Clone Software Failed to Install on Win10 Solution

Problem: I have problem with working on iprog+ pro clone on Windows 10.
I need wait a lot of seconds between toggle scripts (sometimes I need wait a minute to work with next script or wait for opening program – it looks like sometimes programmer is not found or system looks for it, but it is not disconnected in windows system). On Windows 7 it works correctly. Where is problem?
I have turned off Firewall and Windows Defender, but it not resolve my problem.

 

Updated:

I have check two times that real time protection is disabled by DefenderControl program. I have disabled also in regedit:

 

(Windows Defender Security Center Service)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService

 

(Security Center service)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc

 

Start DWORD

 

2 = Enable

4 = Disable

 

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

DisableAntiSpyware

Modify = 1

 

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender\Real-Time Protection

DisableRealtimeMonitoring

Modify = 1

 

It helps me!

 

So, iprog+ Pro Win10 is ok.

 

iprog+ Pro win7 is definitely ok too.

Video on how to install iProg+ Pro V85 software on Windows 7:

Enjoy iprog+ Pro Programmer on win10 win7.

Refer to Iprog Clone test reports:

http://blog.obdii365.com/2020/04/22/iprog-clone-test-reports/

Leave a Reply

Your email address will not be published. Required fields are marked *

85 + = 89